Jump to content


Mark

Forum upgrade

Recommended Posts

Mark    567
2 minutes ago, Larry_LCFC said:

This version isn't fitting on my phone properly. There is a load of empty space to the right hand side which I keep accidently scrolling sideways onto. Is there a way of getting rid of it?

Zoomed out shot below.

Screenshot_20160718-123743.png

 

Is there a post bigger than the screen that's causing that?

Share this post


Link to post
Share on other sites
Larry_LCFC    2,574
16 minutes ago, Mark said:

Is there a post bigger than the screen that's causing that?

Does appear only to be on pages with long posts. How random lol 

Share this post


Link to post
Share on other sites
Larry_LCFC    2,574
32 minutes ago, Mark said:

Which post in this topic is the cause? Then I can take a look and see what's gone on

I think it's the long one on page 2 with lots of screenshots.

Share this post


Link to post
Share on other sites
Facecloth    4,567

Love the new update. Might just be the second best thing to happen to the Internet after free porn.

Share this post


Link to post
Share on other sites
Parafox    777
8 minutes ago, Facecloth said:

Love the new update. Might just be the second best thing to happen to the Internet after free porn.

Difference is free porn gets boring after a while :ph34r:

Share this post


Link to post
Share on other sites
Lcfc_lass10    219
1 hour ago, Larry_LCFC said:

This version isn't fitting on my phone properly. There is a load of empty space to the right hand side which I keep accidently scrolling sideways onto. Is there a way of getting rid of it?

Zoomed out shot below.

Screenshot_20160718-123743.png

 

That was my problem. However, if I go on other threads, it seems to fit perfect. For me it just seems to be this particular thread. Is it the same for you or are you having this issue on every thread?

Share this post


Link to post
Share on other sites
Larry_LCFC    2,574
1 minute ago, Lcfc_lass10 said:

That was my problem. However, if I go on other threads, it seems to fit perfect. For me it just seems to be this particular thread. Is it the same for you or are you having this issue on every thread?

As Mark has eluded to, it seems to be an issue on pages with a particularly long post like on page 2. Rest of this thread is fine for me.

Share this post


Link to post
Share on other sites
ScouseFox    9,841

looks dece.

 

only issue dunno if it's just me/my phone, but when i click the fox to mark a forum as read it then takes me into that forum. not a major issue just a bit annoying, mark it all as read because i dont want to read any of the stuff left in there then it takes me to that forum anyway. 

 

 

Share this post


Link to post
Share on other sites
Mark    567
8 minutes ago, foxfanazer said:

All of the thread titles are vertical with no spaces. Thats my only gripe

Can you post a screenshot of this?

 

4 minutes ago, ScouseFox said:

looks dece.

 

only issue dunno if it's just me/my phone, but when i click the fox to mark a forum as read it then takes me into that forum. not a major issue just a bit annoying, mark it all as read because i dont want to read any of the stuff left in there then it takes me to that forum anyway. 

 

 

Yeah I haven't fixed that yet. :dry:

Share this post


Link to post
Share on other sites
ScouseFox    9,841
Just now, Mark said:

Yeah I haven't fixed that yet. :dry:

no worries! like i said it's barely an issue really, the wifi in work is rubbish and having to load an extra page takes like another 10 seconds. what a first world problem haha. 

Share this post


Link to post
Share on other sites
Larry_LCFC    2,574

One last thing from me Mark. Any chance of adding the thing at the bottom that's shows who's viewing a thread etc. Hate it not being there. So used to the desktop version on my phone lol 

Share this post


Link to post
Share on other sites
Mark    567
3 minutes ago, Larry_LCFC said:

One last thing from me Mark. Any chance of adding the thing at the bottom that's shows who's viewing a thread etc. Hate it not being there. So used to the desktop version on my phone lol 

Done

Share this post


Link to post
Share on other sites
Mark    567
Just now, foxfanazer said:

Yes mate

Apparently it's an issue with old Android browser versions, I'm told they'll be a fix in the next release (shouldn't be too far off)

Share this post


Link to post
Share on other sites
CityFan 06    648

I've noticed when not signed into the forum, the running fox on all of the forum sections is greyed out, and the titles are not in bold blue. I personally think it would be better for all the visitors to FT to have it looking the same as we do, as members. When signed in, the homepage looks great. Thoughts?

 

As you can see, the first attachment shows the forum not signed in, whereas the second attachment shows the forum signed in.

Screenshot 2016-07-18 at 4.16.40 PM.pngScreenshot 2016-07-18 at 4.16.20 PM.png


Edited by LeiFosse 06

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×