Jump to content
Sign in to follow this  
Barky

Topic list not updating

Recommended Posts

I've had a few of these on iOS today.

 

In addition, when viewing the forum topics they don't appear to have updated, but when I go into a thread there are new posts.

 

Screenshot taken a just now. The 1 reply 8 minutes ago on the top thread is hours behind.

 

IMG_0490.PNG


Edited by Barky

Share this post


Link to post
Share on other sites

I did make a few changes this morning improve loading times of the site, which may have caused this. I haven't seen this myself though, can you keep an eye on it and let me know if it's still happening?

Share this post


Link to post
Share on other sites

Will do. I'll capture a screenshot if I get another redirect, if that helps.

 

The forum still appears frozen when looking at the topic list. If I go into the topics I can see new posts, but the new posts don't feed through to the topic list pages. This is on iOS using an iPod touch, it all seems to be working fine on my windows laptop.

 

Just checked my android phone and it's fine on that as well. For example there's a thread about Buckingham palace in general chat which I can see and post in from my laptop or phone, but I can't see the thread at all on the iPod touch. It seems to have stopped updating at a certain point in time today.


Edited by Barky

Share this post


Link to post
Share on other sites

Also getting this again and also the automatic scrolling of pages if someone posts something from twitter.

Share this post


Link to post
Share on other sites
15 minutes ago, pds said:

Also getting this again and also the automatic scrolling of pages if someone posts something from twitter.

The automatic scrolling is apparently fixed in the next release but it's not out until December :dry:

Logon to remove this advert

Share this post


Link to post
Share on other sites

Is this when you're logged out (as the screenshot earlier showed you logged out) or is it the same when logged in too?

Share this post


Link to post
Share on other sites

:blink:

Can you log out altogether, clear your browsers cache and see what it's like when logged out.

Then log in, see if it you stay logged in and if it's up to date.

Share this post


Link to post
Share on other sites

Whenever I press to go on the last post of a certain topic (where there's an image and last posting time underneath), I sometimes get redirected onto threads on same forum area that I didn't wanted to go to. :unsure:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×