Jump to content
davieG

HELP is at hand for General PC queries, not Foxestalk ones

Recommended Posts

2 minutes ago, LinekersApples said:

My Dad has bought a Wifi enabled security camera. It links perfectly with phone and iPad, but won’t recognise it on Reolink client on PC.

 

There must be a simple fix. What am I doing wrong?

 

Free choc ice for answer. X

It’s likely that you are not being specific enough in the transfer forum and God is punishing you.

Share this post


Link to post
Share on other sites

Got a bit of a problem with Twitter on Chrome. It just gives me this every time.

 

image.png.fabd2c18a367569a6e0a95b9c88bf7cb.png

Doesn't do it for any other site. Doesn't do it on any other browser, although the Twitter app on my laptop is so utterly slow I can't be doing with it. Any idea why this is happening?

Share this post


Link to post
Share on other sites
On 05/08/2019 at 21:14, Dan LCFC said:

Got a bit of a problem with Twitter on Chrome. It just gives me this every time.

 

Are you using a VPN?

Share this post


Link to post
Share on other sites
15 hours ago, lifted*fox said:

Are you using a VPN?

Sorry I'm clueless on this. Not sure tbh.

 

I've long given up getting Twitter on desktop again tbh. Think I need a new laptop anyway this one's just too slow.

Share this post


Link to post
Share on other sites

Hello. App related question:

 

So my daughter uses the shopkins app on my phone but now shes inherited her mums old phone she wants the app transferred to that phone.

 

Is that possible rather than just downloading the app again where she'll have to start at the beginning?

Share this post


Link to post
Share on other sites
On 03/11/2019 at 19:50, Royston. said:

Hello. App related question:

 

So my daughter uses the shopkins app on my phone but now shes inherited her mums old phone she wants the app transferred to that phone.

 

Is that possible rather than just downloading the app again where she'll have to start at the beginning?

unless her account is stored online, no. she'll have to download the app and start again

 

Share this post


Link to post
Share on other sites

Yes it's cracked, you need a new one no ways around it, screens aren't very dear, what's a fortune to you?

Share this post


Link to post
Share on other sites

Yes its cracked about £45 for a replacement on ebay depending on which screen it is Just search by dell and model number probably 8-12 screws hold the screen in first take the plastic bezel around the screen off it may be screwed on or it may just be clipped together 4 screws generally hold the back cover to the hinge brackets and then 4 screws hold the screen to the hinge brackets need a couple of small Philips screw drivers the cable just in clips from the back of screen. fitting is just the reverse of removal don't need to do anything to the windows system etc. 

Share this post


Link to post
Share on other sites

I need to use a free tool to recover 100+ deleted videos from a samsung android phone. Any ideas?

 

This is a bit of an emergency - I've accidentally deleted the baby videos from her phone (I had copied them to her sd drive - but when I deleted from internal memory it deleted from the SD drive as well). She never backs anything up.... I have told her not to make any more videos/photos as this will rewrite the data.

Share this post


Link to post
Share on other sites

Has anyone ever bought a reconditioned laptop? the laptop i've had for 10 years has finally packed in, but the only things i use a laptop for are Football Manager and the occasional bit of netflix/football streaming so not really worth forking out for a brand new one

Share this post


Link to post
Share on other sites

WeTransfer is something I use occasionally for sending large zip files. But whenever I try to send them, it says that they'll email a security code first. So having checked my email for the code, it seems that there's no way of returning back to the same send screen to enter the code, even if it's bookmarked. My solution is to use another pc to check for new email, which seems daft. Surely there's a way of keeping open the send screen, whilst checking for new email, just on one pc. Chrome is my browser. 

Share this post


Link to post
Share on other sites
On 17/03/2020 at 21:21, String fellow said:

WeTransfer is something I use occasionally for sending large zip files. But whenever I try to send them, it says that they'll email a security code first. So having checked my email for the code, it seems that there's no way of returning back to the same send screen to enter the code, even if it's bookmarked. My solution is to use another pc to check for new email, which seems daft. Surely there's a way of keeping open the send screen, whilst checking for new email, just on one pc. Chrome is my browser. 

Can't you just open a new tab? 

  • Like 1

Share this post


Link to post
Share on other sites

Complete tech numpty so go easy. I have an Acer laptop but everytime I try to use the mouse on the touchpad the screen goes blank. As soon as I put my finger on it, as soon as I lift my finger off the screen comes back   any ideas?

 

If I buy a mouse will I be able to use that, although I presume I would have to load drivers fir it to work which would be a problem

Share this post


Link to post
Share on other sites
1 hour ago, broughtonblue said:

Complete tech numpty so go easy. I have an Acer laptop but everytime I try to use the mouse on the touchpad the screen goes blank. As soon as I put my finger on it, as soon as I lift my finger off the screen comes back   any ideas?

 

If I buy a mouse will I be able to use that, although I presume I would have to load drivers fir it to work which would be a problem

Never seen that before, does it happen on battery only and with the charger?

A usb mouse will be fine and drivers will load auto in windows.

Share this post


Link to post
Share on other sites
10 hours ago, red5 said:

Never seen that before, does it happen on battery only and with the charger?

A usb mouse will be fine and drivers will load auto in windows.

With and without charge. I can move the mouse 'blind' to somewhere near I want to click, then lift my finger off, see where I am, move it again etc etc until it's where I need it to be to click, but is really unusable       think trying a mouse is the way to go

Share this post


Link to post
Share on other sites

Not sure if this is the relevant thread, but does anyone have any recommendations for free video editing software? I need to edit a few different videos together, so they are all on screen simultaneously, and align the audio.

For context, my band is doing a set for one of these virtual festival things, and we all need to record our parts remotely, then mash them together.

Share this post


Link to post
Share on other sites

I've been hunting round advice forums looking in vain for answers to this, and I'm hoping the combined brain-power of FT tekkies will help.

 

I've a Logitech HD 720p webcam and a Western Digital remote hard drive (for back-ups). Both were in storage for about a year but when I got them out a couple of weeks ago, and connected them up to my desktop PC (running Windows 10) neither worked. On the camera, there's a green light indicating that it's connected, and it shows on Device Manager, but I can't get an image on screen. Similarly, on the WD hard drive, there's a light indicating that there's power, and again it shows on Device Manager, but there's no Drive letter under This PC.

 

I've run the Windows 10 trouble-shooting process, and I've checked that the drivers are the latest versions, but still no joy. Am I doing something stupid (it wouldn't be the first time) or is there a fix? All advice etc gratefully received.

Share this post


Link to post
Share on other sites
On 08/05/2020 at 09:23, LanguedocFox said:

I've been hunting round advice forums looking in vain for answers to this, and I'm hoping the combined brain-power of FT tekkies will help.

 

I've a Logitech HD 720p webcam and a Western Digital remote hard drive (for back-ups). Both were in storage for about a year but when I got them out a couple of weeks ago, and connected them up to my desktop PC (running Windows 10) neither worked. On the camera, there's a green light indicating that it's connected, and it shows on Device Manager, but I can't get an image on screen. Similarly, on the WD hard drive, there's a light indicating that there's power, and again it shows on Device Manager, but there's no Drive letter under This PC.

 

I've run the Windows 10 trouble-shooting process, and I've checked that the drivers are the latest versions, but still no joy. Am I doing something stupid (it wouldn't be the first time) or is there a fix? All advice etc gratefully received.

Check indevice manager to see if the devices are being recognised i take the hard drive already had been formatted and was used on a windows pc. The id also a setting that leys the web cam be used by apps check it is set in webcam privacy settings we had an issue where i work that left this turned off after an update.

Share this post


Link to post
Share on other sites

 

3 hours ago, twoleftfeet said:

Check indevice manager to see if the devices are being recognised i take the hard drive already had been formatted and was used on a windows pc. The id also a setting that leys the web cam be used by apps check it is set in webcam privacy settings we had an issue where i work that left this turned off after an update.

Hiya

 

Thanks for this. Yes, both devices are visible in Device Manager. I checked the webcam privacy settings and they all seem to be set to work.

 

I received a helpdesk reply from Logitech about ten minutes ago, giving various options which I will try tomorrow - I'll let you know how I get on. For the back-up, I thought the hell with it and shelled out for a new one because, knowing my luck, if I don't I'll have a blue screen of death soon and lose everything.

Share this post


Link to post
Share on other sites

What anti-virus laptop software would you recommend, at a modest price?

Share this post


Link to post
Share on other sites

If it's windows use the inbuilt one it's free, then learn how to surf safe.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Yeah Windows apparently has good inbuilt defences on 10, I've been using it for half a year or so with no 3rd party software and I haven't had any issues... yet.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...